Details

    • Type: Feature Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Won't Fix
    • Affects Version/s: 5.0
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Alfresco Enterprise v4.3.0 (r66824-b1672) schema 7003
      Redhat6.5 X64 Oracle 12c Tomcat 7.0.52 JDK 7 U25 Alfresco+OpenLDAP Schema 2
      Client: Windows 7 x64
    • Test In:
      Enterprise
    • Regression Since:
      5.0
    • Sprint:
      WAT 2 - Release Sprint 1

      Description

      1. Log in as any user and create any site (e.g. sitetest);
      2. From Site Dashboard type something into Search field (e.g. "test")
      3. press ENTER

      Expected Result: The list of items found within this site is displayed.

      Actual Result: The list of items, found on repository, presents;

      NOTE: issue is actual if using "Advanced Search"
      Regression since Alfresco Enterprise v4.3.0 (r64669-b1649)

      AndreiMa

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedissues Closed Issues
                  Reporter:
                  alfrescoqa Alfresco QA Team
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  7 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Structure Helper Panel