Uploaded image for project: 'Alfresco One Platform'
  1. Alfresco One Platform
  2. ACE-2030

Clean up patches on unsupported upgrade paths to 5.0

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 5.0
    • Fix Version/s: 5.0
    • Component/s: Upgrades
    • Labels:

      Description

      In order to prevent accidental upgrades from unsupported versions of the product, the "NoLongerSupportedPatch" must be applied to patches.

      Note: This will clearly state, in the event that an unsupported upgrade is attempted. It is not a new feature:

      Patch ''{0}'' was last supported on version {1}.\n   Please follow an incremental upgrade using version {2}.
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                dhulley Derek Hulley [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 3 hours
                  3h
                  Remaining:
                  Remaining Estimate - 3 hours
                  3h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified