Details

    • Type: Feature Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 5.0
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      on-prem:Alfresco Enterprise v5.0.0 (r79131-b59) schema 8001
      Cloud: Cloud2 myAlfrescoHead build 640 config aos -Dp layer7
    • Test In:
      DP
    • Sprint:
      Platform Team Sprint 9 (Rel)
    • Cloud or Enterprise:
      Enterprise Only

      Description

      Steps:
      1. Create new tenant via Tenant console.
      2. login as admin for the network
      3. create new site
      4. upload any document
      5. execute sync for the content (specify correct credentials for cloud instance).

      Expected: content should be synced.
      Actual: content is not synced.

      alfresco on-prem contains the following error in the log:

      16:29:45,022 INFO  [org.alfresco.enterprise.repo.sync.SyncTrackerComponent] [DefaultScheduler_Worker-10] SyncTrackerPush: Commencing batch of 1 entries
      16:29:45,062 WARN  [org.alfresco.enterprise.repo.sync.SyncTrackerComponent] [SyncTrackerPush1] PUSH: Cannot push sync set changes (9b4146a4-6d29-4591-8c2b-c792d0ab945d) - sdd not found: null - cleared 1 audit entries
      

      please note: sync works fine for system admin (dafault admin).

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                dyukhnovets Dmitry Yukhnovets [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel