Uploaded image for project: 'Alfresco One Platform'
  1. Alfresco One Platform
  2. ACE-3923

Incorrect display of Remove button on Site members page.

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 5.1
    • Component/s: Share Application
    • Labels:
    • Environment:
      Alfresco 5.1.0 (r101087-b33) schema 9,003
      Redhat6.5 X64 PostgreSQL 9.3.6 Tomcat 7.0.59 Java 8 u31
      Alfresco+OpenLDAP 2.4.39, Schema 2
      Windows 7 x64, IE 10, Office 2010
    • Testcase ID:
      Hide

      AONE-15204

      Show
      AONE-15204
    • Cloud or Enterprise:
      Cloud and Enterprise

      Description

      Steps:
      1. Log in Share;
      2. Create a site;
      3. Open "Site members" page.

      Actual result: Remove button is displayed incorrectly (see screenshot).

      IrinaGr

        Attachments

        1. Attachment1.jpg
          Attachment1.jpg
          120 kB
        2. screen1.png
          screen1.png
          9 kB
        3. screen2.png
          screen2.png
          8 kB
        4. yui-2.9.0-alfresco-20140211.zip
          2.58 MB

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                alfrescoqa Alfresco QA Team
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day, 5 hours
                  1d 5h

                    Structure Helper Panel