Uploaded image for project: 'Alfresco One Platform'
  1. Alfresco One Platform
  2. ACE-4039

MacOS: AOS - URL does not point to a document library or folder

    Details

    • Type: Bug
    • Status: Ready to Test (View Workflow)
    • Priority: Critical
    • Resolution: Not a bug
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Alfresco Enterprise v5.0.1 (.2 r104561-b75) schema 8022, CentOS Linux release 7.1.1503, RDS/Aurora
      Client: Microsoft Word for Mac 2011 (14.4.7), OS X (Version 10.9.4)

      Description

      Steps to reproduce:

      1. Any site is created in Share;
      2. MS Word for Mac 2011 application is opened;
      3. Enter some data to the document;
      4. Go to File -> Share -> Save to SharePoint...
      5. Click on '+' in the bottom of the window;
      6. Enter the URL to the Document library for the created site. (e.g: https://auroratest.alfresco.me/alfresco/aos/Sites/test123/documentLibrary)
      7. Click Add;

      Notification appears: URL does not point to a document library or folder .

      Note: When trying to open Document Library of a site in Document Connection - "Connection failed" error occurs.

        Attachments

          Structure

            Activity

              People

              • Assignee:
                pounassigned PO Unassigned
                Reporter:
                aalexandru Anca Alexandru [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel