Uploaded image for project: 'Alfresco One Platform'
  1. Alfresco One Platform
  2. ACE-4344

Admin Console - the status for Inbound email is inconsistent

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.1
    • Component/s: Admin Console (Repo)
    • Labels:
    • Environment:

      Description

      Steps to reproduce the issue:
      1. Install (e.g. using the full installer) and start Alfresco.
      2. The first time the server is started (after installation), access Admin Console - System Summary page.
      3. Check Email section.
      4. Inbound Email seems to be Disabled by default.
      5. Go to Email Services->Inbound Email page.

      Expected result: Inbound Email appears to be "Disabled", as it appears to be on the System Summary page.
      Actual result: Inbound Email appears to be "Enabled".

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                aalexandru Anca Alexandru [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 hour, 15 minutes
                  1h 15m

                    Structure Helper Panel