Uploaded image for project: 'Alfresco One Platform'
  1. Alfresco One Platform
  2. ACE-5693

500 response, when trying to login into Alfresco Administration Console with an invalid user

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 5.2
    • Fix Version/s: 5.2
    • Labels:
    • Environment:

      Description

      Steps to reproduce:

      1. Go to http://host:port/alfresco
      2. Click on Alfresco Administration Console
      3. Try to login with an invalid user

      Expected result:
      Login form is displayed again

      Actual result:
      An error has occured in the API: /alfresco/s/enterprise/admin.
      It responded with a status of 500 - Internal Error.
      Error Code Information: 500 - An error inside the HTTP server which prevented it from fulfilling the request.
      Error Message: java.io.NotSerializableException: org.alfresco.repo.security.authentication.AuthenticationServiceImpl$ProtectedUser
      Server: Alfresco Enterprise v5.2.0 (r133295-b3) schema 10,005
      Time: Dec 9, 2016 12:35:58 PM

      Note:
      The same behavior for WebScripts and CMIS.

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedissues Closed Issues
                  Reporter:
                  mchitan Mihaela Chitan [X] (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Structure Helper Panel