Alfresco
  1. Alfresco
  2. ALF-11929

ALL LANG - Tutorials link doesn't show video but the Docs

    Details

    • Type: Documentation Documentation
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0 Enterprise
    • Fix Version/s: 4.1 Enterprise
    • Component/s: Admin Console (Share)
    • Security Level: external (External user)
    • Labels:
      None

      Description

      On the main dashboard, the link "View the Tutorials" doesn't show a video as described in the description above. It just shows the online Alfresco help

        Activity

        Hide
        Helen Mullally added a comment -

        We don't have yet have any videos for the 4.0 Share UI. The link will correctly point to the videos when we have a video page in the docs.

        Show
        Helen Mullally added a comment - We don't have yet have any videos for the 4.0 Share UI. The link will correctly point to the videos when we have a video page in the docs.
        Hide
        Helen Mullally added a comment -

        Hi Janys, I've assigned this one to you as a TBD for the Share videos. When we have a page for the videos, we need to make sure that the link is updated in the Share UI.

        Show
        Helen Mullally added a comment - Hi Janys, I've assigned this one to you as a TBD for the Share videos. When we have a page for the videos, we need to make sure that the link is updated in the Share UI.
        Hide
        David Webster added a comment - - edited

        Fixed for 4.1 in r40276. See ALF-15472

        Show
        David Webster added a comment - - edited Fixed for 4.1 in r40276 . See ALF-15472
        Hide
        Alfresco QA Team added a comment -

        "Page Not Found - Error 404" message is displayed. Waiting for Helen Mullally comment about URL redirects completion. Please, refer to the comment https://issues.alfresco.com/jira/browse/ALF-15472?focusedCommentId=177244&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-177244.
        ChristinaSh

        Show
        Alfresco QA Team added a comment - "Page Not Found - Error 404" message is displayed. Waiting for Helen Mullally comment about URL redirects completion. Please, refer to the comment https://issues.alfresco.com/jira/browse/ALF-15472?focusedCommentId=177244&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-177244 . ChristinaSh
        Hide
        Alfresco QA Team added a comment -

        Page Not Found - Error 404 error is still shown

        Show
        Alfresco QA Team added a comment - Page Not Found - Error 404 error is still shown
        Hide
        Helen Mullally added a comment -

        All links to the help from the UI are pointing to the live (production) help server.

        The URL is correct.

        The help will continue to show a 404 until the help from the staging server is pushed to the live server. This will happen when the 4.1 release is ready.

        Show
        Helen Mullally added a comment - All links to the help from the UI are pointing to the live (production) help server. The URL is correct. The help will continue to show a 404 until the help from the staging server is pushed to the live server. This will happen when the 4.1 release is ready.
        Hide
        Helen Mullally added a comment -

        The help is now published so this can now be closed.

        Show
        Helen Mullally added a comment - The help is now published so this can now be closed.

          People

          • Assignee:
            Closed Issues
            Reporter:
            Gloria Broadbent
          • Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: