Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-1229

Search for groups on "Create User"("Edit User") page works incorrectly

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.2 Enterprise, 3.3 Community, 3.5 (Team)
    • Fix Version/s: 4.0 Enterprise
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      Alfresco Enterprise 3.2.0 (beta1 36), win2k3r2sp2, Mysql 5.1, Tomcat 6, JDK6u14
    • Testcase ID:
      Hide

      Share-919, Share-936, Team-1601

      Show
      Share-919, Share-936, Team-1601
    • Resolution Time Custom Field:
      98 weeks, 5 days, 2 hours, 58 minutes, 55 seconds

      Description

      Steps to reproduce:
      1. User with administration rights is logged in to Share;

      2. "Create user" page is opened;
      or
      2. Any user was created, "Edit user" page is opened;

      3. Enter into search box wildcards (such as `~Unable to render embedded object: File (*".<>/|?) and click "Search" button -> Exception (see attach)) not found.
      Expected Results:
      "No groups found" message is displayed. Data proceeds without error
      4. Enter into search field more than 255 characters and click "Search" button -> Data wasn't cut.

      Expected Results:
      "No groups found" message is displayed. Data is cut to 255 symbols.

      Mazur N

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedbugs Closed Bugs
                  Reporter:
                  alfrescoqa Alfresco QA Team
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Date of First Response:

                    Structure Helper Panel