Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-1249

Can't find user if UserName or partial UserName was entered into search box

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2 Enterprise, 3.2 R Enterprise, 3.3 Community
    • Fix Version/s: 4.0 Enterprise
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      Alfresco 3.2 EE build 116
      RHEL 5.1 x64, Tomcat 6.0.18, Mysql 5.1.30, JDK 6u16 x64,
      Alfresco+OpenLDAP, JGroups TCP, Windows XP, FF 3
    • Testcase ID:
      Hide

      Share-912

      Show
      Share-912
    • Resolution Time Custom Field:
      100 weeks, 1 day, 21 hours, 36 minutes, 36 seconds

      Description

      Steps to reproduce:
      1. User with administration rights is logged in to Share;
      2. User with the First Name "Name", Last Name "Lack", User Name "User" was created;
      3. "Admin Console" page is opened;
      4. Click "Users" view on "Tools" pane and enter into search box "User" string, click Search button;

      Actual result:
      User created in the 2 step is not found.

      Is this a correct system behaviour? If you enter in to search box part or partial of First Name or Last Name the user will find successfully.

      JuliaG

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                alfrescoqa Alfresco QA Team
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                  Structure Helper Panel