Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-1383

An error appears in log file when trying to copy a content with multi-valued properties

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 2.2 Enterprise
    • Fix Version/s: 4.0 Enterprise
    • Component/s: Alfresco Explorer
    • Labels:
      None
    • Environment:
      Alfresco 2.2 SP3 Stack 2, Windows Server 2003 SP2, Jboss 4.2.3, MS Sql Server 2005 SP2, JDK 6u7 , NTLM, Vista, FF3

    • Resolution Time Custom Field:
      137 weeks, 5 days, 23 hours, 3 minutes, 18 seconds

      Description

      Steps to reproduce:
      1. To reproduce the error, use the attached web-client-config-custom.xml file, so that cm:addressees property can be edited for nodes with the cm:emailed aspect.
      2. Restart Alfresco;
      3. Create a new content or space. Add Inbound rule as below
      Run action -> Add aspect -> "Emailed" (cm:emailed)
      4. Edit properties and add more than 1 values to the "Addressees" (cm:addressees) property. Click OK.
      5. Press Copy link -> error appears (see attached log file)

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedissues Closed Issues
                  Reporter:
                  mkononovich mkononovich
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Date of First Response:

                    Structure Helper Panel