Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-1741

Incorrect file type association after Create web content process

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.2 Enterprise
    • Fix Version/s: None
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      Alfresco 2.2 SP3 build 385
      RHEL 5.2 , Tomcat 6.0.18 ,Oracle 10.2 , JDK 5u16
      Client: WinXP SP2, FF2
    • Resolution Time Custom Field:
      125 weeks, 3 days, 21 hours, 44 minutes, 28 seconds

      Description

      Incorrect file type association after Create web content process

      Steps to reproduce:

      1. Create web project
      2. goto user sandbox and start Create Web Content wizard
      3. Enter content name as "Test", content type as HTML, click Next button.
      4. Enter some text, add picture and click on Finish button;

      Expected result: Content with type HTML and name Test is created in user sandbox, user able to view the content by Preview content action
      Actual result: Content with name Test and with uncnown type is created in the user sandbox, by preview user isn't see HTML content, he can see code of html file
      If user rename this file into Test.html - he will able to view content in proper way;

      Alexko

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                mkononovich mkononovich
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                  Structure Helper Panel