Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-1753

gMonth element is not correctly handled on creating web content based on web form process - Step2

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.2 Enterprise
    • Fix Version/s: None
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      Alfresco 2.2 SP4 build 425
      Windows 2008 x64, Tomcat 5.5.23, Mysql 5.1.31, JDK 5u17
      Client: WinXP, FF3
    • Testcase ID:
      Hide

      Wcm-615

      Show
      Wcm-615
    • Resolution Time Custom Field:
      115 weeks, 3 days, 1 hour, 44 minutes, 32 seconds

      Description

      gMonth element is not correctly handled on creating web content based on web form process - Step2.
      It also applies for similar elements like gMonthDay, gYearMonth.

      Steps to reproduce:
      1. create web project.
      2. create web form with gMonth element
      3. add the web form to the web project.
      4. start Create Web Content based on the web form wizard.
      5. On Step1 enter any content name and click Next.

      Expected Result: gMonth element is correctly handled - appropriate field for choosing Month appears. User able to create web content using gMonth element in the web form.
      Actual result: gMonth element is not correctly handled, user unable to create web content using gMonth element in the web form. (please, see screen shot and log file)
      Alexko

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                mkononovich mkononovich
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: