Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-1766

"Add" button doesn't work for web forms with repeatable elements

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 2.2 Enterprise
    • Fix Version/s: None
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      Alfresco 2.2 SP5 build 476 - Stack 2, Windows 2003 R2 SP2 x32, JBoss 4.2.3 GA. Oracle 10g, JDK 6u11, NTLM, Vista, FF 3.5
    • Testcase ID:
      Hide

      Wcm-614

      Show
      Wcm-614
    • Resolution Time Custom Field:
      102 weeks, 19 hours, 17 minutes, 21 seconds

      Description

      Steps to reproduce:
      1. Create any Web Project with attached Web Form;
      2. Start web content creation based on added web form;
      3. On step 2 click on "+" button to add one more element -> nothing happens. Seems to be specific FF3.5 issue ( for FF 3.0.1 works correctly).

      Olgadu

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                mkononovich mkononovich
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                  Structure Helper Panel