Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-1774

No notification is displayed when filling in Schema field with wildcards or too long data (IE7)

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2 Enterprise
    • Fix Version/s: 3.4.b Community
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      build 476
      RHEL 5.2, Tomcat 6.0.18, Mysql 5.1.34, JDK 5u16, Windows XP, IE 7
    • Testcase ID:
      Hide

      WCM-592, WCM-594

      Show
      WCM-592, WCM-594
    • Resource:
      External
    • Resolution Time Custom Field:
      53 weeks, 2 days, 20 hours, 32 minutes, 44 seconds

      Description

      Steps:
      1. Press Create Web Form link;
      2. Fill in Schema field with wildcards (or too long data) and remove focus --> Schema field disappears, nothing is uploaded. Only Cancel button becomes enabled;
      It seems to be IE7 specific issue

      NOTE: the same problem occur on Step 2 when filling Rendering Engine Template field with wildcards or too long data.

      Expected result:
      Upload window should be displayed OR friendly notification about incorrect file path

      OlgaTa

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedbugs Closed Bugs
                  Reporter:
                  mkononovich mkononovich
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Date of First Response:

                    Structure Helper Panel