Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-5449

Some problems occurs if add WebDAV as network location on Windows7

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 3.4 Enterprise
    • Fix Version/s: 3.4 Enterprise
    • Component/s: Repository
    • Security Level: external (External user)
    • Labels:
      None
    • Environment:
      Alfresco Enterprise - v3.4.0 (b 376), Windows Server 2008 x64, Tomcat v.6.0.26, Mysql 5.1.50, Windows 7, FF3.6.12.
    • Resolution Time Custom Field:
      18 hours, 28 minutes, 19 seconds

      Description

      Steps to reproduce:
      1. Using Windows 7 as client add alfresco webdav (e.g. http://<host>:<port>/alfresco/webdav) as network location;
      2. Enter admin's credentials;
      3. Try to open or explore the place; ---> No folders are explored;

      Note, it works ok on Windows XP.

      JuliaG

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedbugs Closed Bugs
                  Reporter:
                  alfrescoqa Alfresco QA Team
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Date of First Response:

                    Structure Helper Panel