Alfresco
  1. Alfresco
  2. ALF-6258

Item not found if several comments were created for the folder

    Details

    • Type: Bug Bug
    • Status: Open Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: 3.4 Enterprise
    • Fix Version/s: Triage
    • Security Level: external (External user)
    • Labels:
      None
    • Environment:
      Alfresco Enterprise 3.4 build 127 Suse 11.1, 32-bit DB2 9.7.0.1Websphere 7.0.0.11IBM JDK6 (IBM J9 VM (build 2.4, JRE 1.6.0 IBM J9 2.4 Linux x86-32)) AD LDAP, Windowx XP, Lotus Quickr Connector 8.1.1.175
    • Resource:
      External

      Description

      steps to reproduce:
      1. Install Quickr Connector 8.1.1.175;
      2. Add Alfresco Site Collaboration space as a place to connector in Windows explorer;
      3. Create any site via Share;
      4. Create any folder and add comment to it;
      5. Via Quickr connector in Windows explorer navigate the folder; ----> New folder "<folder's name> discussion" is created;
      7. Try to open the folder "<folder's name> discussion";

      Actual result:
      Item not found notification is displayed;

      JuliaG

      1. log.txt
        4 kB
        Alfresco QA Team
      1. item_not_found.png
        50 kB

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            John Iball
            Reporter:
            Alfresco QA Team
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: