Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-686

Alfresco cannot start if read/write mode in Sysadmin subsystem is configured

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.2 Enterprise
    • Fix Version/s: 3.3 Enterprise
    • Component/s: Repository
    • Labels:
      None
    • Environment:
      Alfresco 3.2 EE b 302 Stack 3 Solaris 10 Sparc x64, Weblogic 10.3.2.0, Oracle 11.2.0.1.0 x64, JDK 6u17 x64, Sun One Directory 5.2, Vista SP1 , IE 7
    • Testcase ID:
      Hide

      Rep-416

      Show
      Rep-416
    • Resolution Time Custom Field:
      22 weeks, 2 days, 6 hours, 58 minutes, 55 seconds

      Description

      Steps:
      1. Open sysadmin-parameter.properties (tomcat/shared/classes/alfresco/extension/subsystems/sysAdmin/default/default);
      2. Change server.transaction.allow-writes from 'true' to 'false' and save the file;
      3. Restart Alfresco;

      Expected results:
      3.Alfresco start.

      Actual results:
      3. Alfresco NOT start (see attached file)

      AndreyMa

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                alfrescoqa Alfresco QA Team
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                  Structure Helper Panel