Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-741

"WCM virtualization disabled" message doesn't appear in log after alfresco-jmxrmi.password and alfresco-jmxrmi.access are removed

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Trivial
    • Resolution: Won't Fix
    • Affects Version/s: 3.4 Enterprise
    • Fix Version/s: None
    • Component/s: Repository
    • Labels:
      None
    • Environment:
      build 224
      Windows 2008 SP1 x64, Oracle 10g 10.2.0.3, JBoss 5.1.0 GA, JDK 6u16, NTLM, Windows Vista, IE 7
    • Testcase ID:
      Hide

      Rep-88

      Show
      Rep-88
    • Resource:
      External
    • Resolution Time Custom Field:
      99 weeks, 3 days, 20 hours, 55 minutes, 17 seconds

      Description

      Steps:
      1. Go to \tomcat\webapps\alfresco\WEB-INF\classes\alfresco and find alfresco-jmxrmi.password and alfresco-jmxrmi.access
      2. Remove files;
      3. Restart Alfresco;
      4. Verify log --> "WCM virtualization disabled" message is not shown in the log (see attachment)

      Olgadu

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                alfrescoqa Alfresco QA Team
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: