Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-783

Contents of sandbox dissppears and 'Root [Deleted]' is displayed after performing deploy action from user sandbox in the selected path

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1 Enterprise
    • Fix Version/s: 3.3 Enterprise
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      Alfresco 3.1 build 139 Stack 5 Windows 2008 SP1 x64, Websphere 7.0 ,MySQL 5.1.31,Open LDAP, Mac OS X, Safari 3.2.1
    • Regression:
      Regression
    • Resolution Time Custom Field:
      49 weeks, 4 days, 21 hours, 16 minutes, 11 seconds

      Description

      Steps to reproduce:
      1. Create Web Project with ASR and FSR servers configured;
      2. Create folder '123123' in user sandbox;
      3. Add any item to user sandbox;
      4. Edit the details of Web Project specifying ASR and FSR configurations (add Source Path: /ROOT/123123);
      5. Open User Sandbox and click Deploy button from More Action menu, select any server, click OK button; -> deployment successful message appears;
      6. Click OK button; -> User goes to Web Project page, contents of users sandbox disappears, 'Root [Deleted]' is displayed in sandbox, please, see the attached screenshot;

        Attachments

          Activity

            People

            • Assignee:
              closedbugs Closed Bugs
              Reporter:
              mkononovich mkononovich
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: