Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-969

Links are not found when retrieving links by tag of max length

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Trivial
    • Resolution: Won't Fix
    • Affects Version/s: 3.1 Enterprise
    • Fix Version/s: 4.0 Enterprise
    • Component/s: None
    • Labels:
      None
    • Environment:
      Alfresco 3.2 Labs build 1984 Stack 1
      2x nodes cluster using RHEL 5.2, Tomcat 6.0.18, MySQL 5.1.31, JDK 6u14, JGroups TCP, Windows XP, FF3
    • Resolution Time Custom Field:
      116 weeks, 4 days, 23 hours, 27 minutes, 32 seconds

      Description

      [Steps]:
      1. Login to Share as any user;
      2. Create a Site;
      3. Add a link with a tag of max length;
      4. Go to links list;
      5. In 'Tags' section click on the tag of max length;

      [Result]:
      5. 'No links found' is displayed (see screenshot attached)

      [Expected result]:
      5. The link is displayed in the list

      OxanaBo
      Note: The same holds true about blog posts also

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                mkononovich mkononovich
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                  Structure Helper Panel