Uploaded image for project: 'Process Workspace'
  1. Process Workspace
  2. DW-1490

The triggered process instances are not displayed in the admin-app.

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Critical
    • Resolution: Resolved
    • Affects Version/s: None
    • Fix Version/s: AAA 2.4
    • Component/s: None
    • Labels:
    • Environment:
      Environment, browser

      Description

      Preconditions:

      There are a few process instances running already for the app for eg: candidatebaseapp.

      Steps to reproduce the issue:

      • Log into admin-app as superadminuser.
      • Navigate to process-instances for any of the apps (for eg: candidatebaseapp).

      Current behaviour:
      No Prcesses found message is seen and there is a 403 error in the console.

      // code placeholder
      {"timestamp":1567679516920,"status":403,"error":"Forbidden","message":"Access to the requested resource has been denied","path":"/admin/v1/process-instances"}

      Expected behavior:
      All the Process-instances within that app will be retrieved successfully and displayed in the UI.

        TestRail: Results

          Attachments

            Issue Links

              Structure

                Activity

                  People

                  • Assignee:
                    gayyalasomayajula Geeta Ayyalasomayajula [X] (Inactive)
                    Reporter:
                    gayyalasomayajula Geeta Ayyalasomayajula [X] (Inactive)
                  • Votes:
                    0 Vote for this issue
                    Watchers:
                    3 Start watching this issue

                    Dates

                    • Created:
                      Updated:
                      Resolved:

                      TestRail: Cases

                        Structure Helper Panel