Uploaded image for project: 'Process Workspace'
  1. Process Workspace
  2. DW-1656

[Admin-App] Edit variable icon is NOT displayed for Running status

    Details

      Description

      Steps to reproduce:

      In ModelingApp:
      1. Create a project with a process having a User Task and a form with at least one field associated
      2. Add at least 1 process variable and at least one task variable
      3. Release and deploy the application

      In WorkSpace:
      4. Start a new process & save the task

      In Admin App: (as superadminuser)
      5. Go to ProcessAdmin
      6. ProcessInstances -> search your project -> it's in RUNNING status
      7. Click on the right menu options
      8. Click on the Variables option
       
      Expected result:
      On the Variables page the "Action' column and the 'Edit' icon/button should be displayed.

      Actual result:
      The 'Action' column & 'Edit' button are not displayed.

        TestRail: Results

          Attachments

            Structure

              Activity

                People

                • Assignee:
                  aabrudan Alexandra Abrudan
                  Reporter:
                  aabrudan Alexandra Abrudan
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    TestRail: Cases

                      Structure Helper Panel