Uploaded image for project: 'Enterprise 3.x'
  1. Enterprise 3.x
  2. ETHREEOH-1201

Error saving file on folder with special characters via SPP using Office 2007

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 3.1 SP1
    • Fix Version/s: 3.1 SP2
    • Component/s: Sharepoint protocol
    • Security Level: external (External user)
    • Labels:
      None

      Description

      This bug happens on Office 2007 only. On 2003, it works fine.

      Steps to Reproduce:

      1) Create a site called SPP via SPProtocol in Office 2007;
      2) Via Alfresco explorer, create a folder "Repositório" inside documentlibrary (http://localhost:7070/alfresco/SPP/documentLibrary/Repositório)
      3) create a folder "AB" inside "Repositório"
      4) from MS Word (2007 my case) open the sharepoint protocol
      5) navigate to the "AB" folder and try to save a document there.

      The message is:

      The folder
      http://localhost:7070/alfresco/SPP/documentLibrary/Repositório/http://localhost:7070/ is no longer available.

      If I try to save directly on the Repositório space (instead of inside AB), the error message is:

      The folder http://localhost:7070/alfresco/SPP/documentLibrary/Repositório is no longer available.

      If we create a "Repositorio" Space (without the accent), it works fine.

        Attachments

          Activity

          Hide
          mkononovich mkononovich added a comment -
          Reproduced in Alfresco 3.1 Ent build 229 using Windows 2008 SP1, Tomcat 6.0.18, MSSQL 2008, JDK 6u7
          Show
          mkononovich mkononovich added a comment - Reproduced in Alfresco 3.1 Ent build 229 using Windows 2008 SP1, Tomcat 6.0.18, MSSQL 2008, JDK 6u7
          Hide
          gcornwell Gavin Cornwell added a comment -
          Mike is insisting this is fixed against the latest codeline, the retest was done against 3.1 but some other SPP fixes in this area have been applied since then.
          Show
          gcornwell Gavin Cornwell added a comment - Mike is insisting this is fixed against the latest codeline, the retest was done against 3.1 but some other SPP fixes in this area have been applied since then.
          Hide
          ivo.costa Ivo Costa added a comment -
          Sorry to say this but...

          Reproduced in Alfresco 3.1 SP1 build 229 using Windows 2003 Server and PostgreSQL
          this time error came from navigation with no time to save
          Show
          ivo.costa Ivo Costa added a comment - Sorry to say this but... Reproduced in Alfresco 3.1 SP1 build 229 using Windows 2003 Server and PostgreSQL this time error came from navigation with no time to save
          Hide
          srigby Steve Rigby added a comment -
          for retest in 3.1 sp2 b342
          Show
          srigby Steve Rigby added a comment - for retest in 3.1 sp2 b342
          Hide
          alfrescoqa Alfresco QA Team added a comment -
          Closed as not supported for 3.1.x . Successfully validated against Ent. 3.2 build 130
          Show
          alfrescoqa Alfresco QA Team added a comment - Closed as not supported for 3.1.x . Successfully validated against Ent. 3.2 build 130

            People

            • Assignee:
              closedbugs Closed Bugs
              Reporter:
              rgavioli Ron Gavioli
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: