Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 3.0 SP1
    • Fix Version/s: 3.3
    • Component/s: AMP Extensions
    • Security Level: external (External user)
    • Labels:
      None
    • Environment:
      Alfresco 3.0 SP1, Windows 2003 Server/XP, MS SQL Server/MySql, Tomcat

      Description

      The records management module doesn't seem to install correctly in 3.0 SP1 Enterprise. The following problems have so far been observed:

      - The Records Space and example fileplan and transfer area is not created in Company Home (rm1.jpg), you can find it through search (rm2.jpg).

      - When browsing through record folders you will sometimes come across the error as shown in rm3.jpg (null template) or incorrect custom view as shown in rm4.jpg.

      Reproduced this on our test environment.

        Attachments

        1. bootstrap-context.xml
          4 kB
        2. move-records-space.js
          0.2 kB
        3. record_template.ftl
          2 kB
        4. rm-fixes-3.1.patch
          0.9 kB
        5. screenshots.rar
          403 kB

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                fcorsaro Fabrizio Corsaro [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel