Enterprise 3.x
  1. Enterprise 3.x
  2. ETHREEOH-1694

No notification is displayed when user tries to create site with too long URL

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1 SP1
    • Component/s: Share
    • Security Level: external (External user)
    • Labels:
      None
    • Environment:
      build 139
      RHEL 5.1 x64, Websphere 7.0,Oracle 10.2 x64, Mac OS X, FF 3

      Description

      Steps:
      1. Open Share;
      2. Press Create Site link;
      3. Fill in Name field with any data;
      4. Fill in URL field with 256 symbols --> "Site is being created" notification is displayed and then Create Site window with all entered on preveious steps information is displayed. There is no notification about too long URL.

      Expected result:
      Any notification should tell a user about impossibility of too long URLs usage. Current application behaviour can confuse user.

        Issue Links

          Activity

          Hide
          mkononovich added a comment -
          The same behavior is on Alfresco 3.1 build 139 Stack3 RHEL 5.1 x64, Websphere 7.0,Oracle 10.2 x64, Sun One Directory, JGroups TCP. Client: Mac OS X, FF3
          Show
          mkononovich added a comment - The same behavior is on Alfresco 3.1 build 139 Stack3 RHEL 5.1 x64, Websphere 7.0,Oracle 10.2 x64, Sun One Directory, JGroups TCP. Client: Mac OS X, FF3
          Hide
          Mike Hatfield added a comment -
          CHK-7069
          Show
          Mike Hatfield added a comment - CHK-7069
          Hide
          Steve Rigby added a comment -
          for retest in 3.1 sp1 b162 or later
          Show
          Steve Rigby added a comment - for retest in 3.1 sp1 b162 or later
          Hide
          mkononovich added a comment -
          Successfully validated on Alfresco 3.1 Ent build 162
          Windows 2008 Ent SP1 x64, Postgre SQL 8.3.5, JBoss 4.2.3, JDK 6u12 x64
          Client: Windows Vista, FF 3
          Show
          mkononovich added a comment - Successfully validated on Alfresco 3.1 Ent build 162 Windows 2008 Ent SP1 x64, Postgre SQL 8.3.5, JBoss 4.2.3, JDK 6u12 x64 Client: Windows Vista, FF 3

            People

            • Assignee:
              Closed Bugs
              Reporter:
              mkononovich
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: