Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1 SP1
    • Component/s: Alfresco Explorer
    • Security Level: external (External user)
    • Labels:
      None
    • Environment:
      Alfresco 2.1/3.1, Windows, MySql, Tomcat

      Description

      Our application is in french language and when we customize messages we have a problem with messages containing quote (') and displaying in tool-tip (alt attribute).
      For example, french message for "Admin console" is "Console d'administration". So the tool tip display : "Consol d" because alt attribute is closed by the quote when "img" tag is generated by the taglib.

      I have tried to modify message with :
      Console d''administration
      or
      Console d\\\'administration

      But it doesn't resolve our problem.

      My question is : How to resolve this problem ?


      We have found a workaround specifying a different apostrophe ´ instead of ' however we believe this might be fixed on a future release.


      Cheers, Fab

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                fcorsaro Fabrizio Corsaro [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: