Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1 SP1
    • Component/s: Alfresco Explorer
    • Security Level: external (External user)
    • Labels:
      None
    • Environment:
      Alfresco 2.1/3.1, Windows, MySql, Tomcat
    • Documentation Impact:
      No documentation impact

      Description

      Our application is in french language and when we customize messages we have a problem with messages containing quote (') and displaying in tool-tip (alt attribute).
      For example, french message for "Admin console" is "Console d'administration". So the tool tip display : "Consol d" because alt attribute is closed by the quote when "img" tag is generated by the taglib.

      I have tried to modify message with :
      Console d''administration
      or
      Console d\\\'administration

      But it doesn't resolve our problem.

      My question is : How to resolve this problem ?


      We have found a workaround specifying a different apostrophe ´ instead of ' however we believe this might be fixed on a future release.


      Cheers, Fab

        Issue Links

          Activity

          Hide
          Steve Rigby added a comment -
          BRB Reviewed
          Show
          Steve Rigby added a comment - BRB Reviewed
          Hide
          Kevin Roast added a comment -
          No it's just a bug in the web-client HTML generation of the ALT attribute for some image based actions.
          Show
          Kevin Roast added a comment - No it's just a bug in the web-client HTML generation of the ALT attribute for some image based actions.
          Hide
          Kevin Roast added a comment -
          CHK-7151
          Show
          Kevin Roast added a comment - CHK-7151
          Hide
          Steve Rigby added a comment -
          for retest in 3.1 sp1 b162 or later
          Show
          Steve Rigby added a comment - for retest in 3.1 sp1 b162 or later
          Hide
          mkononovich added a comment -
          Validated in Alfresco 3.1 build 162 using RHEL 5, Tomcat 6.0.18, Mysql 5.1.31, JDK 6u7
          Show
          mkononovich added a comment - Validated in Alfresco 3.1 build 162 using RHEL 5, Tomcat 6.0.18, Mysql 5.1.31, JDK 6u7

            People

            • Assignee:
              Closed Bugs
              Reporter:
              Fabrizio Corsaro
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: