Uploaded image for project: 'Alfresco'
  1. Alfresco
  2. ALF-699

Inbound email does not handle accent and HTLM

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0 Enterprise
    • Fix Version/s: 3.3 Enterprise
    • Component/s: Repository
    • Labels:
      None
    • Environment:
      Thunderbird for sending email (UTF-8), Solaris 10 x86 for Alfresco
    • Resolution Time Custom Field:
      111 weeks, 4 days, 23 hours, 13 minutes, 44 seconds

      Description

      Inbound email is not working with HTML bodies or email with accented characters

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                cpot Christopher Potter
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 day
                  1d
                  Remaining:
                  Remaining Estimate - 1 day
                  1d
                  Logged:
                  Time Spent - Not Specified
                  Not Specified

                    Structure Helper Panel