Uploaded image for project: 'Enterprise 3.x'
  1. Enterprise 3.x
  2. ETHREEOH-4153

Alfresco Enterprise 3.2 will not start with the error "Failed to bootstrap tenants", after upgrading from 3.1.2 with Dynamic Model on multi-tenancy environment.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 3.2
    • Fix Version/s: 3.3
    • Component/s: Alfresco Explorer
    • Security Level: external (External user)
    • Labels:
      None

      Description

      Problem Description: Description
      ===================
      Alfresco Enterprise 3.2 will not start with the error "Failed to bootstrap tenants", after upgrading from 3.1.2 with Dynamic Model on multi-tenancy environment.

      <The error message>
      [org.springframework.web.context.ContextLoader] Context initialization failed
      org.alfresco.error.AlfrescoRuntimeException: 01050001 Failed to bootstrap tenants

      How to reproduce.
      ===================
      1. Create a dynamic model on alfresco enterprise 3.1.2 with a multi tenant environment.

      2. Shutdown Alfresco 3.1.2.

      3. Prepare Alfresco enterprise 3.2 with multi tenancy enabled.
          Copy alf_data from 3.1 to 3.2.
          Edit "alfresco-global.properties" to point out the alf_data and the same database of 3.1.2.

      4. Start up alfresco server.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                kkono Kazuyuki Kono
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: