Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-11072

Auditing not logging when system is on read only mode

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 4.2
    • Fix Version/s: 4.2.4
    • Component/s: Auditing
    • Labels:
      None
    • Environment:
      Windows 7

      Description

      We have 2 instances on alfresco pointing to same databse. One instance running actively, second instance property set been to read only mode using
      server.allowWrite=false property. Now second instance running on read only mode.

      I have enabled audit trail on read only instance, but could not see audit logging on server.

      Could you please confirm if auditing can be enabled and logged in readonly alfresco instance?

      Thanks
      Bansal

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                bbansal Babita Bansal (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day, 1 hour, 30 minutes
                  1d 1h 30m

                    Structure Helper Panel