Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-11097

CLONE - Documentlibrary fails navigation of folders with name "xyz%123".

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 4.1.6, 4.2.1
    • Fix Version/s: 4.1.9
    • Component/s: Share Application
    • Labels:
      None
    • Environment:
      Alfresco Enterprise v4.3.0(BF r63798-b196) schema 7002 - OOTB. Client: Win 7, FF 27.

      Description

      Step to reproduce:

      1. Login as any user
      2. Create any site
      3. Create folder with name: "xyz%123"
      4. Open Folder

      Actual Result:
      "No items" -error message is display. Can't do anything with folder.

      Expected Result:
      Drag and Drop field display. Can work with folder.

      NOTES:

      • This is regression form 4.1.4(Please see:MNT-2476)!
      • On Alfresco Enterprise v4.2.1(r61655-b38) schema 6052 - bug reproduced.
      • For: "my%folderha", "my%folder", "my%folder%25156722", "my%folder%156722again" - all work good.
      • Not only for FireFox.

      Aliaksei Boole

      In addition - links containing %25 will not work from the Activities dashlet on the dashboard.

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs (Inactive)
                Reporter:
                kroast Kevin Roast [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel