Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-11347

CLONE - Version indicators after publishing a document are incorrect.

    Details

    • Type: Service Pack Request
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 4.1.4, 4.2.1
    • Fix Version/s: 4.1.9
    • Component/s: Share Application
    • Labels:
      None
    • Environment:
      v4.1.4, Oracle,Tomcat, RHEL, Workdesk Version: 4.1.0.0

      Description

      1. Upload a document.
      2. Version number is 1.0
      3. Publish the document (from details page) to any valid Channel.
      4. Publish history show 0.1 and version history shows 1.0
      5. Refresh page - Version history now shows 0.1

      Note: This is not related to Cloud or kerberos as mentioned in ALF-10432

        Attachments

        1. Publishing.png
          Publishing.png
          188 kB
        2. Publishing1.png
          Publishing1.png
          176 kB

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedbugs Closed Bugs (Inactive)
                  Reporter:
                  rpierce Ron Pierce
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Structure Helper Panel