Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-12471

Improvement requested for upgrades - eliminate need for migratory upgrade process

    Details

    • Type: Improvement
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 4.2.2
    • Fix Version/s: None
    • Component/s: Upgrades
    • Labels:
    • Environment:
      Any supported.
    • Bug Priority:
      Category 3
    • ACT Numbers:

      00188571

      Description

      Currently, the only supported method for upgrades or for hot fix updates is to install the newer version of Alfresco as a separate installation. User would like to see a new upgrade methodology that would only involve running an upgrade script that upgrades the components of the current running version of Alfresco.

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                hseritt Harlin Seritt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel