Details

    • Bug Priority:
      Category 2

      Description

      It looks like the cmis javascript root object has been removed. I don't think it should have gone, there are examples that used this that we still ship. It should still work on the opencmis based implemented I think.

      To reproduce:
      Open: http://localhost:8080/alfresco/service/cmis-browser-app/connections

      Exception: org.mozilla.javascript.EcmaError - ReferenceError: "cmis" is not defined. (classpath*:alfresco/extension/templates/webscripts/org/alfresco/cmis/client/cmisbrowser/connections.get.js#2)

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedissues Closed Issues
                  Reporter:
                  mfarman Mike Farman
                • Votes:
                  3 Vote for this issue
                  Watchers:
                  8 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 1 day, 1 hour, 25 minutes
                    1d 1h 25m

                      Structure Helper Panel