Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-13018

Bring guava version in alfresco in sync with solr

    Details

      Description

      Alfresco is compiled and shipped with guava 11.0.2
      But solr4 uses 14.0.1

      We should bring these 2 in sync: it is dangerous that some code is compiled against a version and executed against another.
      And it causes problem when you put alfresco and solr4 in the same classpath, preventing solr4 from starting.

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedbugs Closed Bugs
                  Reporter:
                  slanglois Samuel Langlois [X] (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Structure Helper Panel