Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-13209

sending email : javax.mail.MessagingException: Unexpected exception borrowing connection from pool; (Exchange 2013 specific)

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 5.0
    • Fix Version/s: 5.0.1
    • Component/s: Email Notifications
    • Labels:
    • Environment:
      Centos 6.6 running on Xenserver 6.2. We used the Alfresco 5.0.c installer with MySQL 5.6 database.

      Description

      Alfresco 5.0.c starts the outbound email subsystem for outbound and then fails to send email. We successfully used version 4.2.c with no problems. This seems to be an issue with 5.0.c. I have attached the latest alfresco.log files and alfresco-global.properties for reference.

      I have tried connecting to both the local email server (PostFix) and our Exchange 2013 SP1 server using SMTP with the same results.

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedbugs Closed Bugs
                  Reporter:
                  jdecesare James DeCesare (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 3 days
                    3d

                      Structure Helper Panel