Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-16722

Requesting support for MySQL 5.7 and MariaDB 10.1

    Details

    • Type: Improvement
    • Status: Closed
    • Resolution: Won't Do
    • Affects Version/s: 5.1.1
    • Fix Version/s: None
    • Labels:
      None
    • Bug Priority:
      Category 4
    • ACT Numbers:

      00704359

      Description

      Requesting support for MySQL 5.7 and MariaDB 10.1. Currently support for our most recent Alfresco version stacks is at MySQL 5.6 and MariaDB 10.0.x.

      NOTE: 5.2 now supports MySQL 5.7.17 and MariaDB 10.1.19

       

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                hseritt Harlin Seritt
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel