Details

    • Bug Priority:
      Category 2
    • ACT Numbers:

      00986904, 00991922

      Description

      APS 1.9.x currently has the embedded spring-boot version 1.5.10, which is an old version. A customer has developed extensions with spring-boot 2.1.3 as per their requirement. They are requesting the next APS release to include a later spring-boot version too, e.g. 2.1.3.

      Business case: Customer did not provide any kind of vulnerabilities with the current Spring Boot version, the main problem is to meet requirements and work with a later if not the latest version.

        Attachments

          Structure

            Activity

              People

              • Assignee:
                dgruber Doug Gruber
                Reporter:
                ckilobo Clovis Kilobo
              • Votes:
                1 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Structure Helper Panel