Service Packs and Hot Fixes
  1. Service Packs and Hot Fixes
  2. MNT-2058

Collaborator cannot edit the working copy created by another collaborator

    Details

    • Type: Service Pack Request Service Pack Request
    • Status: Closed Closed (View Workflow)
    • Priority: Critical Critical
    • Resolution: Not a bug
    • Affects Version/s: 4.0
    • Fix Version/s: 4.1.1
    • Component/s: Alfresco Explorer
    • Labels:
      None
    • Environment:
      alfresco 4.0 (tomcat, linux, mysql)
    • ACT Numbers:

      41388

      Description

      This is a follow up on ALF-13727

      How to reproduce?
      =================
      1) build a plain vanilla alfresco 4.0 (tomcat, linux, mysql)
      2) as 'admin' in alfresco explorer create two users 'user1' and 'user2'
      3) as 'admin' create a folder 'folder1' and invite 'user1' and 'user2' as collaborator
      4) as 'user1' upload a file 'test.txt' in 'folder1'
      5) as 'user1' check out 'test.txt'
      6) as 'user2' try to edit the checked-out document in explorer

      Results:
      ========
      this is NOT possible (see screen shots)

      Expected results:
      ================
      user2 should be able to edit the working copy as per ALF-13727

      1. alf4_user1.png
        133 kB
      2. alf4_user2.png
        133 kB

        Issue Links

          Activity

          Alfresco QA Team added a comment -

          Closed as not a bug.


            People

            • Assignee:
              Closed Issues
              Reporter:
              Alex Madon
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 7 hours, 30 minutes
                7h 30m