Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-21130

Inconsistencies in Snowflake & Record Symbol - Not displaying consistently on legal holds

    Details

    • Type: Service Pack Request
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: AGS 3.2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Dev
    • Bug Priority:
      Category 3
    • ACT Numbers:

      01000506

    • Premier Customer:
      Yes

      Description

      Description

      In the Records Management site,  after testing the hold module, we find some inconsistencies with the application of icons (snowflake icon for items on hold and record icon for the items that are declared as a record).

      Supporting evidence

      Steps to reproduce

      1. Search for a document that has been declared as a record and that is on hold
      2. Search results show the content and records on “hold” with the snowflake (but no record symbol is displayed)
      3. If we navigate the Site for the above record, It shows the record icon. But the snowflake icon was not displayed. 

      Please find attached the detailed steps to reproduce the issue. 

      Expected Behaviour

      • Both the snowflake icon and record icon must be displayed for a record that is on hold

      Observed Behaviour

      • Both the snowflake and record icons are not shown as expected 
      • Behavior is different in both search result and in the Site. 

        Attachments

          Structure

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                vsukavanam Viginesh Sukavanam [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Structure Helper Panel