Details

    • Type: Service Pack Request
    • Status: Closed (View Workflow)
    • Resolution: Won't Fix
    • Affects Version/s: 3.4.8, 4.0.1, 4.0
    • Fix Version/s: None
    • Component/s: Share Application
    • Labels:
      None
    • Environment:
      RHEL, Tomcat, Postgres, Safari / Firefox
    • Bug Priority:
      Category 2
    • ACT Numbers:

      45403 59882 51382

      Description

      In Alfresco Share if you add a sites blog RSS feed to the RSS dashlet no content is listed in the dashlet.

      Steps to Reproduce:

      1. Create new site
      2. Customize site -> Add Blog
      3. Add content to blog , publish internal + external
      4. Click RSS Feed in blog and record link
      4. Add RSS Dashlet
      5. Configure RSS Dashlet to use Blog feed
      6. Observe no feed content in RSS Dashlet

      Expected Behaviour:
      The blogs RSS feed will show in the RSS Dashlet.

      Observed Behaviour:
      The RSS Dashlet has no content.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                rwalker Ray Walker [X] (Inactive)
              • Votes:
                1 Vote for this issue
                Watchers:
                11 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 0 minutes
                  0m
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 week, 4 days, 1 hour
                  1w 4d 1h