Details

    • Type: Service Pack Request Service Pack Request
    • Status: Closed Closed (View Workflow)
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 3.4.6
    • Fix Version/s: 3.4.9
    • Component/s: Share Application
    • Labels:
      None
    • Environment:
      Alfresco 3.4.6, Windows 2008 Server, Mysql 5, Tomcat 6, JDK 6
    • ACT Numbers:

      38841

      Description

      Steps to reproduce:

      1. Access Share as English and edit offline a document;
      2. The document is checked out and 'working copy' is added to the file name;
      3. Upload a new version of the file and 'working copy' is gone as expected;
      4. Change locale to German (for example via "quicklocale switcher" on Firefox) and repeat the steps above;

      Expected behaviour:
      'Working offline' is added in German (Arbeitskopie) and then removed after the editing is completed;

      Observed behavior:
      'Working copy' (translated in German as Arbeitskopie) is added at every edit offline;

        Issue Links

          Activity

          Andrew Hunt added a comment -

          Tests on my system were intermittent - unsure why.

          • Check out a doc in one language
          • Change language
          • Check doc back in
            • Sometimes the doc was checked back in properly, sometimes the document ended up checked back in but still with the "Working Copy" (or equivalent) from the first language
          Dmitry Vaserin added a comment - - edited

          Can't reproduce using Alfresco v3.4.9 (r34914) schema 4210.
          I can reproduce issue using the same steps on Alfresco v.3.4.6, so issue is already fixed on 3.4.9.

          Alfresco QA Team added a comment -

          Validated against Alfresco Enterprise v3.4.9 (678)


            People

            • Assignee:
              Closed Bugs
              Reporter:
              Fabrizio Corsaro
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 hour, 30 minutes
                1h 30m