Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-386

Folder deletion from Editorial not deleting from Live folder automatically

    Details

    • Type: Service Pack Request
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.4.6
    • Fix Version/s: 3.4.9
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      N/A
    • Escalated:
      Yes
    • ACT Numbers:

      40238

      Description

      [ Steps to reproduce]
      1. Create a site in Share
      2. Configure the dashboard and add the WQS Dashlet
      3. Import a WSQ template
      4. Go to Documents/Alfresco Quick Start/ Quick Start Editorial/ root and create a new folder
      5. Launch the Review and Publish Section Structure on root/index.htlm
      6. Check if all the structure has been published in Quick Start Live
      7. Delete the folder created during step 4 from Editorial
      [ Actual Result]
      In Live the folder is still present
      [ Expected Result]
      The folder should be removed from Live
      [ Notes ]
      Even launching the Review and Publish Section Structure on root/index.htlm doesn't delete the folder from Live

        Attachments

          Issue Links

            Activity

            Hide
            rmanthena Ravi Manthena [X] (Inactive) added a comment -

            Use build 652 to test this issue

            Show
            rmanthena Ravi Manthena [X] (Inactive) added a comment - Use build 652 to test this issue
            Hide
            alfrescoqa Alfresco QA Team added a comment -

            Validated against Alfresco Enterprise v3.4.9 (652)

            Show
            alfrescoqa Alfresco QA Team added a comment - Validated against Alfresco Enterprise v3.4.9 (652)
            Hide
            dhulley Derek Hulley added a comment -

            The component originally used was not a supported, recognisable system component with an associated component owner. Either the component never existed (it was fictional) or it has reached end-of-life.
            The issues will be closed. Reopen and assign to an existing system component if necessary. Use labels appropriately.

            Show
            dhulley Derek Hulley added a comment - The component originally used was not a supported, recognisable system component with an associated component owner. Either the component never existed (it was fictional) or it has reached end-of-life. The issues will be closed. Reopen and assign to an existing system component if necessary. Use labels appropriately.

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                mmancuso Marco Mancuso
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 3 days, 3 hours
                  3d 3h