Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Blocker Blocker
    • Resolution: Not a bug
    • Affects Version/s: 3.4.1
    • Fix Version/s: 3.4.1
    • Component/s: Installer
    • Labels:
      None
    • Environment:
      Windows Server 2003 SP2 - 32 Bit, DB2 9.7, Websphere 7, IBM JDK6 (latest), FF 3.6

      Description

      1. Site1 is created;
      2. Documant Library of Site1 is opened;
      3. Click Upload button;
      4. Click Browse button;
      5. Select non-empty file and click Open button.
      6. Click "Upload Files" button;

      Expected result:
      File is successfully uploaded. "Ok" button is visible, you can click it and
      user goes to "Document library" page and file is present in listed items.

      Actual result:
      Authentication window is displayed

      MarinaMi

        Issue Links

          Activity

          dward added a comment -

          Please retest with this in share-config-custom.xml (the solution to ALF-4230)

          <!--
          File upload configuration
          -->
          <file-upload>
          <!--
          Adobe Flashâ„¢
          In certain environments, an HTTP request originating from Flash cannot be authenticated using an existing session.
          See: http://bugs.adobe.com/jira/browse/FP-4830
          For these cases, it is useful to disable the Flash-based uploader for Share Document Libraries.
          -->
          <adobe-flash-enabled>false</adobe-flash-enabled>
          </file-upload>

          Alfresco QA Team added a comment -

          Using html uploader resolves the issue

          Alfresco QA Team added a comment -

          successfully validated on Alfresco 3.4.1 (249) RHEL 5.5 x64bit MySQL 5.1.51 Sun Microsystems' JDBC Driver for MySQL mysql-connector-java-5.1.13-bin.jar Tomcat 6.0.29 JDK 6 u22 x64 Alfresco+ OpenLDAP FF 3.6.x Windows XP

          dward added a comment -

          Please confirm which configuration change was made.

          Alfresco QA Team added a comment -

          Closed as not a bug


            People

            • Assignee:
              Closed Issues
              Reporter:
              Alfresco QA Team
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 4 hours
                4h