Service Packs and Hot Fixes
  1. Service Packs and Hot Fixes
  2. MNT-4714

manager-osx: Cut and paste not possible in "Application Log", cannot cut and paste errors or exceptions

    Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 4.0
    • Fix Version/s: 4.0.1
    • Component/s: Admin Console (Share)
    • Labels:
      None
    • Environment:
      java version "1.6.0_29"
      Java(TM) SE Runtime Environment (build 1.6.0_29-b11-402-10M3527)
      Java HotSpot(TM) 64-Bit Server VM (build 20.4-b02-402, mixed mode)

      Description

      After installing Alfresco community edition v4.0.d for MacOSX, an attempt to start up the service using the "Application Manager" application was unsuccessful, and various exceptions are logged under the "Application log" tab.

      It is currently not possible to cut and paste from the application log window, and as a result, it makes the "Application log" functionality useless for debugging.

      The workaround is to bypass the "Application log" tab and access the log directly.

        Issue Links

          Activity

          Graham Leggett added a comment -

          That would be "manager-osx" in the title (not able to edit it).

          dward added a comment -

          New manager app supplied by Bitrock. Should be available in next nightly builds.

          Alfresco QA Team added a comment -

          The issue is successfully validated on Alfresco Enterprise 4.0.1 (880), Tomcat, PostgreSQL, Java (all installer deployed), Mac OS X 10.6.8, Safari 5.1.5

          DariaMi


            People

            • Assignee:
              Closed Bugs
              Reporter:
              Graham Leggett
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: