Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-4872

WCM Forms: The fields are not aligned, labels are missing and switch element is displayed incorrectly

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.4.7
    • Fix Version/s: 3.4.7
    • Component/s: ZZ_Archive
    • Labels:
      None
    • Environment:
      Alfresco Enterprise 3.4.7 (464), Win 7 x64, Tomcat, PostgreSQL, Java 6 (all installer deployed) Client: FF 8.0, Windows 7 SP1 x64

      Description

      1. Create a web project: 'test'
      2. Any web form provided to the webproject
      3. Open web project
      4. Expand Web Forms section in My Sandbox area and click on Create content near web form;
      5. Fill Name field with correct data, Select content type - XML and click on the Next button.
      Expected Result:
      All elements correctly processed and present on the page in correct view;

      Actual Result:
      The fields are not aligned, labels are missing and switch element is displayed incorrectly

      AndreyMa

        Attachments

          Activity

            People

            • Assignee:
              closedbugs Closed Bugs
              Reporter:
              alfrescoqa Alfresco QA Team
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: