Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Not a bug
    • Affects Version/s: 3.4.8
    • Fix Version/s: 3.4.8
    • Component/s: Share Application
    • Labels:
      None
    • Environment:
      Alfresco 3.4.8 b612
      Stack 4: Suse 11.1 x64, Oracle 11g v11.2.0.1, oracle.jdbc.OracleDriver, ojdbc6.jar, Oracle WebLogic Server 11g Rel1, JDK 6 u22 x64, LDAP
      Windows XP sp3 x32 + IE6
    • Testcase ID:

      Sanity-126

      Show
      Sanity-126

      Description

      Steps to reproduce:

      • create any site in Alfresco Share;
      • try to subscribe to RSS feed for Wiki, Doclib, Links, Blog or Discussions.

      Actual result: XML file opens in browser's window.

        Attachments

          Issue Links

            Activity

            alfrescoqa Alfresco QA Team added a comment -

            Closed as Not a bug.


              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                vjeynov vjeynov
                My watchers:
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 6 hours
                  6h