Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-5140

Advanced search using keywords field in Share doesn't work correctly for Content and Folders

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 3.4.5
    • Fix Version/s: 3.4.5
    • Labels:
      None
    • Environment:
      Alfresco Enterprise v3.4.5 (build 498) Tomcat, PostgreSQL, Java 6 (all installer deployed) Client: WinXP SP3 x32, FF7.
    • Bug Priority:
      Category 1
    • Testcase ID:
      Hide

      sanity-141

      Show
      sanity-141

      Description

      Steps to reproduce:

      1. Several records/files with the similar part of name are created (e.g. "Folder", "Folder1", "Folder2");
      2. Open "Advanced Search'" page and choose "Folders" in "Look for:" section ;
      3. Select Keyword as criteria and type the word that has been used as a keyword (e.g. "Fold*");
      4. Click Search button;

      Expected result: "Folder", "Folder1", "Folder2" are found.

      Actual result: Message "0 result(s) found in repository." appears.

      Issue was also reproduced on Stacks 1-7 (Alfresco Enterprise v3.4.5 (build 498)

      VadimZh

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs (Inactive)
                Reporter:
                alfrescoqa Alfresco QA Team (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel