Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-5425

There is an Incorrect behavior in Tag Manager

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 4.0
    • Fix Version/s: 4.1.1
    • Component/s: Tags and Categories
    • Labels:
      None
    • Environment:
      Alfresco Team v4.0.0 (c 604) , RHEL 5.5 x64, PosgreSQL 9.0.2, Tomcat 6.0.29, JAVA 6 u 22, Alfresco, IE 8, FF3.6.20, Windows 7
    • Bug Priority:
      Category 3

      Description

      Steps to reproduce:
      1. Create any site;
      2. Create any document or folder;
      3. Add several tags to the item;
      4. Add any long tag (e.g. more than 100 symbols);
      5. Go to Tag Manager tool in Admin console;

      Actual result:
      tags are incorrectly display; Not all 15 tags are visible. Please, see the attached screenshort for details; It doesnot cause the error in log;

      Expected result:
      All tags ahould be correctly display;

      Thank you,
      JuliaG

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs (Inactive)
                Reporter:
                alfrescoqa Alfresco QA Team (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel