Service Packs and Hot Fixes
  1. Service Packs and Hot Fixes
  2. MNT-5725

Error appears after checking in document via sharepoint

    Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Critical Critical
    • Resolution: Not a bug
    • Affects Version/s: 4.0.1
    • Fix Version/s: 4.0.2
    • Component/s: Sharepoint protocol
    • Labels:
      None
    • Environment:
    • Testcase ID:

      sanity-406

      Show
      sanity-406

      Description

      1. Any Word document is saved to Share site;
      2. Open MS Word application -> Open -> enter 'http://host:7070/alfresco/site_name/documentLibrary/doc_name' in file name field;
      3. Go to Server -> Check Out;
      4. Make some changes to the document and save them;
      5. Click Check in -> enter version comment;
      6. Document is checked in and locked for editing;

      Go to Share -> document is locked there but should NOT;
      Click on Edit Document button in MS Word application -> error appears (see att. screenshots)

      No errors in log.
      Note: I used ldap user credentials for all operations but issue is reproduced with admin credentials too.

      DariaV

      1. check_in.PNG
        166 kB
      2. locked.PNG
        77 kB

        Activity

        Pavel Yurkevich added a comment - - edited

        This is client configuration issue. It is not reproducible with following key in registry set to 2:
        "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters\BasicAuthLevel"

        For QA: Please follow this instruction before testing SPP module on Windows 7:
        http://docs.alfresco.com/4.0/index.jsp?topic=/com.alfresco.enterprise.doc/tasks/SharePoint-config-office2010.html

        Alfresco QA Team added a comment -

        Blocked by ALF-14175

        Alfresco QA Team added a comment -

        The issue is not reproduced on Alfresco Enterprise v4.0.2 (b928)
        OlgaPal


          People

          • Assignee:
            Closed Issues
            Reporter:
            Alfresco QA Team
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 3 hours
              3h